Partial outage of our main webserver host.
Incident Report for MTN Media Group
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 05:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 05:44 CEST
Identified
Our monitoring systems found a faulty program on our main plesk webhost. We will be reverting the webhost back to our last daily snapshot which was gladly taken only half an hour ago. This snapshot does not have the fault in it and we already know how to prevent it from happening again. During this procedure the webhost and all websites on it will not be available. Our ETA until this procedure is finished and everything is back to normal is 15 - 20 minutes.
Posted Apr 05, 2022 - 05:24 CEST
This incident affected: Webservices (MTN Dev Team Website, MTN Media Ticket System).