Issues with all mail services on our plesk webhost system
Incident Report for MTN Media Group
Resolved
All mail services are running as usual again, so this incident will be marked as resolved.
The root cause of this incident could not yet be determined and we will keep investigating this issue to prevent it from happening again.
Posted Apr 13, 2022 - 15:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 15:13 CEST
Identified
The issue has been identified and we are working on a fix.
Posted Apr 13, 2022 - 14:59 CEST
Update
We are continuing to investigate this issue.
Posted Apr 13, 2022 - 14:51 CEST
Investigating
We are currently investigating an issue with our plesk webhost system. All mail services on this system are currently unavailable.
Posted Apr 13, 2022 - 14:44 CEST