Outage of the main MTN Media Website
Incident Report for MTN Media Group
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 22:58 CEST
Identified
We are currently experiencing an outage of the main MTN Media Website. Sadly this outage is related to a hardware failure further "up the chain" in the datacenter, so out of our control, but its already being worked on. All other services are unaffected as they are running on completely different systems.
Posted Aug 03, 2023 - 22:18 CEST
This incident affected: Webservices (MTN Media Website).