Problem with our Apollo Hostserver
Incident Report for MTN Media Group
Resolved
This incident has been resolved for now. The cause for the outage was a huge DDoS attack on some of the servers secondary services. These connections have now been put behind a better datacenter stage firewall instead of using just a serverside firewall and the attack seems to have stopped. We will keep monitoring this issue, especially if another of our servers might be the next target. Sorry for the inconvenience this issue might have caused!
Posted Jul 28, 2023 - 04:50 CEST
Monitoring
The services are back online and operational, tho the full cause for the outage could not be determined yet. We will now keep monitoring all the servers and search for the root cause.
Posted Jul 28, 2023 - 04:40 CEST
Investigating
We are currently investigating a major outage of our Apollo - Frankfurt Hostserver which hosts our AWS Plesk Webhost, aswell as some of our Webservices.
Posted Jul 28, 2023 - 04:21 CEST
This incident affected: Webservices (MTN Dev Team Website, MTN Media Ticket System).