Maintenance at the Frankfurt - Helsinki backbone
Incident Report for MTN Media Group
Resolved
Maintenance operations have been completed.
Posted Oct 29, 2022 - 16:55 CEST
Identified
We will be performing important maintenance at the Frankfurt - Helsinki backbone. Due to this work all services in the Helsinki datacenter will suffer from degraded performance due to higher latency during this period. We are sorry for this inconvenience.
Posted Oct 29, 2022 - 16:36 CEST
This incident affected: Other services (Teamspeak Server 01) and MTN Hostserver (Ares Helsinki).