Degraded Performance for Users in the Deutsche Telekom Network
Incident Report for MTN Media Group
Resolved
As our own services are all working as expected for a prolonged period now, we will mark this incident as resolved. For other Domains behin Cloudflare the issue still remains active.
Posted Feb 26, 2024 - 09:11 CET
Monitoring
We have successfully resolved the performance issues for our services hosted on the mtnmedia.group domain. All services under this domain are now operating at their usual fast speeds in all networks.

However, our MTN Media Cloud, hosted separately on mtnmedia.cloud, is still experiencing slower loading times. To mitigate this, we have implemented an alternative access point: cloud.mtnmedia.group. Customers facing slow access on the original domain can use this alias to reach our Cloud services more efficiently.

Please be aware that customer websites protected by Cloudflare may still encounter slow performance for Deutsche Telekom (DTAG) users. If you are significantly impacted by this, we encourage you to contact us. We are ready to work with you to find individual solutions tailored to your needs.

We continue to monitor the situation closely and are working diligently to ensure optimal service performance across all our platforms. For any further updates, please refer to this page.

Thank you for your patience and understanding as we address these external challenges. Your experience and satisfaction remain our top priority.
Posted Feb 17, 2024 - 03:28 CET
Update
Affected Services updated.
Posted Feb 11, 2024 - 20:41 CET
Identified
We are currently experiencing an issue that primarily affects customers using Deutsche Telekom's internet services. This problem is due to a routing conflict between Deutsche Telekom (DTAG) and Cloudflare, a major internet infrastructure provider. As a result, our users on the Deutsche Telekom network may notice significantly slower loading times when accessing our services.

The core of this issue lies in the way internet traffic is being directed, or "routed," between DTAG and Cloudflare. Unfortunately, this routing problem is causing traffic to take a much longer path, often going through the United States, which adds considerable delay.

This is an ongoing issue between DTAG and Cloudflare, and at this time, there is no estimated time for a resolution as it depends on an agreement between these companies. We understand the inconvenience this may cause and want to assure you that we are closely monitoring the situation. However, as this is a matter between the two companies, our ability to intervene or provide a timeline for a solution is limited.

Please note that all services marked below are affected. This includes services hosted directly by Cloudflare or those protected by Cloudflare's infrastructure. We apologize for any inconvenience this may cause and thank you for your patience and understanding as we navigate this external issue.

For any further updates, please keep an eye on this page. We will provide more information as it becomes available. Your experience and satisfaction are important to us, and we are committed to keeping you informed.

This incident affects: Webservices (MTN Media Website, MTN Media Cloud, MTN Dev Team Website, MTN Media Ticket System, MTN Media Webpanel)
Posted Feb 11, 2024 - 16:37 CET
This incident affected: Webservices (MTN Media Website, MTN Media Cloud, MTN Dev Team Website, MTN Media Ticket System, MTN Media Webpanel).