Outage of out Plesk srv1 Webhost

Incident Report for MTN Media Group

Resolved

This incident has been resolved.
Posted 9 days ago. Mar 26, 2025 - 11:31 CET

Identified

The issue has been identified and a fix is being implemented.
Posted 9 days ago. Mar 26, 2025 - 11:04 CET

Investigating

We are currently investigating an issue with our Plesk srv1 Webhost. We will update you with further information as soon as possible.
Posted 10 days ago. Mar 26, 2025 - 10:33 CET
This incident affected: Webservices (MTN Media Cloud, MTN Media Ticket System, srv1 Plesk Webhost) and MTN Hostserver (Morpheus Falkenstein).