Outage of our main Website (mtn-media.de)
Incident Report for MTN Media Group
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 04:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2022 - 20:37 CEST
Identified
The issue has been identified and the site is back online with degraded performance, which shows that there may be a second issue to address. We are working on that second issue now.
Posted Aug 23, 2022 - 18:08 CEST
Investigating
We are currently investigating an outage of our main website (mtn-media.de). We are already in contact with our technician in Frankfurt to solve the issue. Due to this service being fully seperated from other services, all other services are fully operational.
We are sorry for the inconvenience and will keep you updated here on the status page.
Posted Aug 23, 2022 - 17:19 CEST
This incident affected: Webservices (MTN Media Website).